Forum modelarzy kolejowych w wielkości N

Zasilanie, sterowanie. - Problem z przepływem prądu w torach.

Ri-No - 2016-10-15, 19:03
Temat postu: Problem z przepływem prądu w torach.
To najpierw plan makiety.
https://postimg.org/image/yb8abe9gd/
Problem polega na tym że pociąg jadący po wewnętrznym owalu zwalnia na "dolnej" połowie nieco w stosunku do prędkości na "górnej" połowie. Najbardziej odczuwalne jest to na odcinku zaznaczonym pomarańczowymi kropkami, także na odgałęzieniu. Przy ustawionym na wprost rozjeździe zaznaczonym na czerwono, po jego przejechaniu lokomotywy gwałtownie przyspieszają do ustawionej przeze mnie szybkości. Te zielone tory na górze to tory zasilające (z rozpędu zaznaczyłem oba pomimo że wewnętrzna i zewnętrzna pętla są oczywiście odizolowane od siebie).
Od razu uprzedzam pytanie o czystość torów. Są czyszczone regularnie, a dodatkowo na feralnym odcinku przetarłem główki szyn drobnym papierem ściernym. Nic to nie dało.
Ciekawe co sprawia że prąd nie rozchodzi się równomiernie po całym owalu? Sprawiający największe kłopoty odcinek jest stosunkowo blisko źródła zasilania.
Tory Fleischmann z podsypką.

Misiek - 2016-10-16, 19:25

A jakbyś zmierzył napięcie w kilku miejscach (tam gdzie działa, gdzuies obok i tam gdzie kiepsko działa) to jak to wychodzi?
Ri-No - 2016-10-16, 20:45

Wygląda na to że nie ma różnicy (a raczej jest minimalna). Ale mam tylko jakiś dziwny stary miernik z którego nigdy nie korzystałem i za bardzo nie jest dla mnie czytelny.

Jak dla mnie to winowajcą jest ta zwrotnica którą zaznaczyłem na czerwono. Może złączki zaśniedziały od wewnątrz i zamykają przepływ prądu od toru zasilającego?

Misiek - 2016-10-16, 21:29

Jeśli masz możliwość, to podepnij dodatkowe zasilanie torów gdzieś obok.

Ten układ torów jest demontowalny, czy juz na stałe?

Salamanca - 2016-10-16, 22:00

Ri-No napisał/a:

Jak dla mnie to winowajcą jest ta zwrotnica którą zaznaczyłem na czerwono. Może złączki zaśniedziały od wewnątrz i zamykają przepływ prądu od toru zasilającego?


Wywal ten rozjazd i spróbuj pojeździć. Możesz od biedy spróbować połączyć przewodami odcinki torów przed i za rozjazdem - jeżeli nie masz możliwości demontażu. To na początek.
Przeczyszczenie złączek też nie będzie złym pomysłem.
Istnieje też szansa, że powinieneś podłączyć dodatkowo zasilanie po przeciwnej stronie do tej gdzie je masz (rozgałęź zasilanie z istniejącego zasilacza), może pomoże.

Ri-No - 2016-10-16, 22:09

Rzeczywiście spróbuję zrobić jakieś obejście tych złączek, bo demontaż rozjazdu to byłby ból.
Ri-No - 2016-10-18, 18:55

Wymyśliłem lepsze rozwiązanie niż rozgałęzianie podłączenia zasilacza. Zrobię by-passa pod makietą pomijającego ów rozjazd. Próbne podłączenie takiego by-passa wyeliminowało cały problem.
Salamanca - 2016-10-18, 21:01

Ri-No napisał/a:
W]Próbne podłączenie takiego by-passa wyeliminowało cały problem.


I świetnie. Ważne żeby działało :-)

Ri-No - 2016-10-18, 21:16

Ale swoją drogą ciekawe co się porobiło. To nie jedyny rozjazd na makiecie. Jak tak zaczną inne się "izolować" to będzie nie fajnie.
Ri-No - 2016-10-21, 23:02

Na razie dalej kombinuję eksperymentuję.
Pomyślałem o tym drugim rozwiązaniu, czyli dodatkowym miejscu podłączenia zasilacza. Tyle że jakoś nie widzę lutowania kabelków do szyn. Fabryczne tory zasilające mają wmontowane takie oporniko-podobne części. Gdybym zastosował jeszcze jeden taki tor w obwodzie to by nie zaszkodziło?

Misiek - 2016-10-22, 20:25

Tzn drugiego zasilacza, czy zasilanie w innym miejscu?

Zasilanie z dwóch zasilaczy, bez podziału na sekcje - no to ja nie wiem, elektryk powinien się wypowiedzieć ;-)

W torze zasilającym może być kondensator? - bez niego też zadziała.

Jak bajpas działa to zostaw - prowizorki są najtrwalsze ;-)

Ri-No - 2016-10-22, 20:43

Bajpas szedł po wierzchu makiety. :D
Nie chodzi mi o drugi zasilacz a o drugi tor zasilający podłączony do tego samego zasilacza co pierwszy.
Może i to jest kondensator, diabli wiedzą.

Ale ciekawa rzecz. Prosta w budowie jak cep, pozbawiona zmiennych świateł, płytek itd.. BR64 okazała się odporna na zmniejszenie napięcia w tym miejscu i to nawet obciążona wagonami. Jak się okazuje płytki, dekodery... nie zawsze są lepszym pomysłem. :D


Powered by phpBB modified by Przemo © 2003 phpBB Group