Forum modelarzy kolejowych w wielkości N Strona Główna Forum modelarzy kolejowych w wielkości N


FAQFAQ  SzukajSzukaj  UżytkownicyUżytkownicy  GrupyGrupy
RejestracjaRejestracja  ZalogujZaloguj  AlbumAlbum  Chat

Poprzedni temat «» Następny temat
BR 212 (analog) świeci a nie jedzie.
Autor Wiadomość
Ri-No

Dołączył: 10 Lut 2012
Skąd: Warszawa
Wysłany: 2014-11-21, 22:34   BR 212 (analog) świeci a nie jedzie.

Mam prośbę o szybką podpowiedź.
Otóż mam problem z BR 212 Fleischmanna, nagle dosłownie (bo wczoraj jeździła dobrze) dziś zaraz po wyjęciu z pudełka i ustawieniu na tory zaczęła terkotać i "siadła". Jeździ powoli nawet jak dam więcej prądu, "skakała", potem przestała jeździć w ogóle tylko lekko rzęzi albo i to nie.
Czy to może szczotki w silniczku poszły?. A może coś innego.
Początkowo myślałem że to zabrudzenia odbieraków prądu, ale światła świecą się jakby nigdy nic.

Model jest fabrycznie nowy, a od czerwca kiedy go kupiłem więcej leżał w pudełku jak jeździł, tak więc szczotki, itp. raczej nie powinny się już zużyć.

Lokomotywka od nowości miała pewną cechę, otóż czasem pomimo powolnego dawkowania prądu nie ruszała stopniowo, światła robiły się coraz jaśniejsze a w pewnym momencie wystrzelała do przodu.
Liczyłem że z czasem się dotrze i nie będzie tego problemu, a może on się pogłębił.
 
     
Misiek


Dołączył: 24 Mar 2006
Skąd: ze wsi
Wysłany: 2014-11-21, 23:17   

zapewne coś z silnikiem, rozgrzebałbym, obejrzał te szczotki

No chyba, że jakiś wielki paproch w zębatkach, ale wtedy by nie jeździła od początku
 
     
Ri-No

Dołączył: 10 Lut 2012
Skąd: Warszawa
Wysłany: 2014-11-21, 23:56   

Jest na gwarancji to wolałem nie zagłębiać się dalej niż zdjęcie budy, które nic nie ujawniło.
Hmm jak to posły szczotki tak szybko to niezły bubel.
 
     
Misiek


Dołączył: 24 Mar 2006
Skąd: ze wsi
Wysłany: 2014-11-22, 00:07   

Jak na gwarancji to oddaj do sklepu - niech się martwią ;-)
 
     
Ri-No

Dołączył: 10 Lut 2012
Skąd: Warszawa
Wysłany: 2014-11-22, 00:29   

Tak będę musiał zrobić.
 
     
Ri-No

Dołączył: 10 Lut 2012
Skąd: Warszawa
Wysłany: 2016-08-26, 21:01   

Odświeżam stary temat.
Tym razem BR212 jedzie i świeci, no ale z tym świeceniem jest nie tak.
Rozebrałem lokomotywkę żeby wyczyścić nagar i paprochy z silniczka (bo się mocno przegrzewała), złożyłem i się okazało że podczas jazdy do przodu świecą żaróweczki na obu końcach, jak jedzie do tyłu świeci się prawidłowo żarówka w kierunku jazdy.
Wiecie może co się skopało?
Lokomotywka jest analogowa.
 
     
Misiek


Dołączył: 24 Mar 2006
Skąd: ze wsi
Wysłany: 2016-08-30, 09:10   

Jak już po gwarancji, to tym bardziej można ją rozebrać ;-)

Może podczas składania założyłeś silnik odwrotnie? tzn zamieniłeś bieguny?
 
     
andrzejc

Wiek: 60
Dołączył: 01 Kwi 2008
Skąd: Wola
Wysłany: 2016-08-30, 15:42   

Witam,
zdejmij obudowę i sprawdź czy dalej jest tak samo.
Mogłeś zrobić zwarcie i żarówka świeci na stałe.
Mogła również ulec uszkodzeniu dioda odpowiedzialna za jazdę
w tył. Powoduje to świecenie żarówki niezależnie od kierunku jazdy.
Wtedy należy wymienić diodę na sprawną i będzie dobrze.

Pozdrawiam.
 
     
Ri-No

Dołączył: 10 Lut 2012
Skąd: Warszawa
Wysłany: 2016-09-01, 11:02   

Hmm a założenie silnika do góry nogami zmieniając przy tym biegunowość odczułbym przy sterowaniu? Że, no nie wiem, nagle zaczęłaby jeździć odwrotnie niż jestem do tego przyzwyczajony, bo do niczego takiego nie doszło.

Żaróweczki też są sprawne, wcześniej zamieniłem je miejscami i nic to nie dało, dalej w jednym kierunku świeciły się obie a w drugim prawidłowa.

Hmm które to ta dioda? Na elektronice znam się "średniawo". To na środku to kondensator. Cewka chyba też nie do tego służy.

20160901_104454.jpg
Plik ściągnięto 48 raz(y) 124,75 KB

 
     
andrzejc

Wiek: 60
Dołączył: 01 Kwi 2008
Skąd: Wola
Wysłany: 2016-09-01, 14:31   

Za diody robią te kwadratowe płytki przy końcach lokomotywy,
pod tymi blaszkami w kształcie litery T. Wygląda jakby ta z lewej strony była
założona odwrotnie. Spróbuj ją odwrócić.
 
     
Ri-No

Dołączył: 10 Lut 2012
Skąd: Warszawa
Wysłany: 2016-09-02, 11:02   

Wydawało się że to dobry trop. Bo to akurat z tej strony żarówka świeci ciągle. Rozłożyłem obróciłem, ale niestety nic to nie dało. Może ta dioda po prostu się uszkodziła?
A w sumie po czym wywnioskowałeś że założona jest odwrotnie? Jak dla mnie to ona jest symetryczna.
 
     
andrzejc

Wiek: 60
Dołączył: 01 Kwi 2008
Skąd: Wola
Wysłany: 2016-09-02, 14:10   

To środkowe koło na zdjęciu wygląda trochę inaczej.
Sprawdzić diodę możesz miernikiem, powinna w jedną stronę
przewodzić a w drugą nie.
 
     
Ri-No

Dołączył: 10 Lut 2012
Skąd: Warszawa
Wysłany: 2016-09-05, 19:13   

Próbowałem i tak i tak, nic to nie daje, trudno, przynajmniej jeździ.
 
     
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group